Monday, May 2, 2016

Some Weird Bugs For An LTS

I am getting some weird bugs. I use Ubuntu 16.04 and this is suppose to be
as stable as they come because it carries an "long term support" designation.
Traditionally, they don't introduce new features for lts releases. I can't update
packages and I can't upgrade packages. So normally I would just open a terminal
and use the command line. Guess what, apt-get is also giving me errors. 

I hope this is temporary and the fix is well on its way because a bug in the 
package manager is not something most linux users can get away from. 

--
Donato Roque @ubuntu1604
mobile#+63-9185721710
I'm on twitter and facebook.
Check out my blog.
Consider using my PGP keys for privacy.
Post a Comment

Some Help You Are

Not all good motives end well. You thought you were doing somebody a favor but the other person is doing you mischief.